Bienvenido, Invitado
Nombre de Usuario: Contraseña: Recordarme

TEMA: PROBLEMA EN ISLA DE CONGELADOS

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169553

  • joseb71
  • Avatar de joseb71
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • natural de chamartin de las rosas
  • Mensajes: 12229
  • Gracias recibidas 1572
  • Karma: 75
hola, ese disyuntor es igual al que habia,sabes si esta preparado , si es valido para esa instalacion, que no se queda corto, entiendes,
y el contactor,que es un contactor solo,cuantos ventiladores hay, y no puede ser que el ventilador que marcha con ese contactor este futu,o el contactor,
pero el problema es que se va al disyuntor , esto esta en el interior,y la condensadora esta fuera 30mts , revisa esa linea que alimenta desde al cuadro al condensador ,
la alimentacion sale del contactor, del compresor ,creo recordar,revisa ese contactor, y el cableado hasta el vent o ventiladores, por que, por que es el circuito de fuerza , no la maniobra,la maniobra no te dispara el disyuntor, teniendo las seguridades que tienes y ninguna corta,corte general pero no de maniobra, saludos
Adjuntos:
  • Adjunto Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.
Última Edición: hace 5 años 2 meses por joseb71.
El administrador ha desactivado la escritura pública.

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169554

  • Fran Enríquez
  • Avatar de Fran Enríquez
  • DESCONECTADO
  • COLABORADOR ESPECIAL de www.forofrio.com
  • Mensajes: 349
  • Gracias recibidas 428
  • Karma: 13
Yo también pienso que los rateos deben ser por malos contactos o fallo del presostato. El módulo de termistancias también habría que revisarlo y comprobar su funcionamiento. En cuanto a usar válvula de expansión MOP y KVL tampoco lo veo recomendable, ya que la KVL no va a trabajar bien. Mejor no ponerla. Cada uso tiene su dispositivo. Un saludo
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: diegocb2, rodrigomigel@gmail.com, jebesat

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169556

  • francismorcillo
  • Avatar de francismorcillo
  • DESCONECTADO
  • Moderador
  • Mensajes: 1771
  • Gracias recibidas 1450
  • Karma: 37
Fran Enríquez escribió:
Yo también pienso que los rateos deben ser por malos contactos o fallo del presostato. El módulo de termistancias también habría que revisarlo y comprobar su funcionamiento. En cuanto a usar válvula de expansión MOP y KVL tampoco lo veo recomendable, ya que la KVL no va a trabajar bien. Mejor no ponerla. Cada uso tiene su dispositivo. Un saludo

Muy buenas Fran.

Porque motivo dices que VET con carga MOP y KVL no trabajan bien juntas???.

Otra cosa es que sea innecesario el usarlas juntas, ya que ambas hacen un trabajo "parecido", pero no igual al 100%.

Saludos
Si eres nuevo te recomiendo sigas estos pasos:
1º Leete las normas del foro, click aquí
2ºPresentate, hablanos de tí y saluda al personal, click aquí
3º Cuando te guste la respuesta o intervención de un compañero, siempre pinchaEsta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla., de bien nacido es ser agradecido.
El administrador ha desactivado la escritura pública.

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169557

  • Fran Enríquez
  • Avatar de Fran Enríquez
  • DESCONECTADO
  • COLABORADOR ESPECIAL de www.forofrio.com
  • Mensajes: 349
  • Gracias recibidas 428
  • Karma: 13
Hola francis, pues en una consulta a Danfoss hace tiempo me dijeron que la KVL para que trabaje bien necesita aguas arriba la presión de trabajo, y al poner VET con MOP estamos limitando la presión de entrada a la KVL. La única manera que se me ocurre para que los dos dispositivos puedan trabajar medio bien juntos, sería que la KVL por ejemplo limitara la presión a un rango bastante más bajo que el MOP. En cualquier caso yo no veo la necesidad de KVL + MOP. Yo el MOP lo uso para requerimientos más básicos y la KVL para mejor control, pero acompañada de una VET standard
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Roverman, rodrigomigel@gmail.com

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169558

  • jebesat
  • Avatar de jebesat
  • DESCONECTADO
  • COLABORADOR ESPECIAL de www.forofrio.com
  • Mensajes: 1377
  • Gracias recibidas 944
  • Karma: 32
Si vais unos mensajes más atrás, a la referencia que puse al manual kotza, tenéis el tema tratado por extenso. Es lo que dice Fran, la Mop te alarga el tiempo de puesta a régimen si está más baja que la kvl, y si está más alta, para qué la quieres? Pues si la pones más alta que la kvl se comporta como una vet normal. Roverman ya explicó esto en el foro hace medio año. En todo caso en el libro viene todo muy desglosado para el que quiera profundizar. Un saludo.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Roverman, rodrigomigel@gmail.com

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169559

  • kikesc
  • Avatar de kikesc
  • DESCONECTADO
  • Oficial 2ª
  • Mensajes: 113
  • Gracias recibidas 18
  • Karma: 2
Hola, el disyuntor está limitado a 13,5 amp según placa característica del compresor. Su rango es de 9-14 amp. Contactor 18 amp. Son nuevos, los cambié por los originales de la instalación. El voltaje a la salida del cuadro con respecto al de los bornes del compresor no hay diferencia. Los ventiladores del condensador tienen sus respectivos contactores. Esta instalación no es nueva lleva tiempo funcionando lo que sí que es el primer verano que trabaja con el r407f.
Hoy no he podido ir a revisar la isla. Tampoco han llamado síntoma de que no ha habido ningún problema desde ayer. Se puede pasar así días funcionando sin problemas pero seguro que volverá a actuar el disyuntor y las termistancias. le estoy dando vueltas si el presostato de bp/hp me está creando el problema pensando más en la parada por recogida que no en una remota parada de alta. Creo que coincidiendo que cuando la Isla está más tiempo con las tapas (fines de semana, noches, ) es cuando han venido los problemas intuyendo que la temperatura de consigna la alcanza muy rápido y que las paradas y marchas son constantes el presostato de bp trabaja más y en un momento dado se puede producir este rateo en el contactor. Descartando algún cable suelto que ya los he revisado. Igual valdría la pena sustituir este presostato dándose que os parece?
El administrador ha desactivado la escritura pública.

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169560

  • francismorcillo
  • Avatar de francismorcillo
  • DESCONECTADO
  • Moderador
  • Mensajes: 1771
  • Gracias recibidas 1450
  • Karma: 37
Vaya por delante que yo a las KVL les tengo hasta mania ( demasiados problemas con estas valvulas he tenido.... ), pero si hay algunos casos en los que te protegen el compresor y una Vet con Mop no.

Por ejemplo, equipo que no para por pump down o cuando tienes una parada imprevista de la instalación, como cuando te quedas sin tensión con el equipo en marcha.

Yo sigo apostando por ese presostato de baja. Un consejo. Si es un Danfoss, y esta montado a nivel del compresor o por debajo, elevalo por encima unos 20cm. Y vacía los latiguillos de aceite. Los danfoss pecan de reateos por estos motivos.

Saludos
Si eres nuevo te recomiendo sigas estos pasos:
1º Leete las normas del foro, click aquí
2ºPresentate, hablanos de tí y saluda al personal, click aquí
3º Cuando te guste la respuesta o intervención de un compañero, siempre pinchaEsta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla., de bien nacido es ser agradecido.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: rodrigomigel@gmail.com, jebesat, Fran Enríquez

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169564

  • jebesat
  • Avatar de jebesat
  • DESCONECTADO
  • COLABORADOR ESPECIAL de www.forofrio.com
  • Mensajes: 1377
  • Gracias recibidas 944
  • Karma: 32
francismorcillo escribió:
Vaya por delante que yo a las KVL les tengo hasta mania ( demasiados problemas con estas valvulas he tenido.... ), pero si hay algunos casos en los que te protegen el compresor y una Vet con Mop no.

Por ejemplo, equipo que no para por pump down o cuando tienes una parada imprevista de la instalación, como cuando te quedas sin tensión con el equipo en marcha.
O cuando haces un desescarche por gas caliente, inyectando el gas después de la vet, saltándotela. Ahí ya te da igual que sea mop o no, no te sirve de nada, solo te sirve la kvl.
En cuanto a los rateos, creo que ahí la experiencia que apunta Francis con los presostatos tiene pinta de ser real, ya lo había leído a otros compañeros, como la faraona, son muchos los que dicen lo mismo. El rateo del contactor del compresor por culpa del presostato te provoca arranques-paradas breves, picos grandes de intensidad, calentamiento de bobinados y salta el disyuntor, o el relé de las protecciones térmicas de los bobinados, o de tanto falso contacto se te quema el cuadro y salen chispas. Todo encaja. Puede no haber un problema de alta presión, sino un problema con ese presostato de baja, que acciona directamente ese contactor. Prueba la solución de Francis a ver, si él lo ha hecho y funciona, tal vez te funcione. Y suerte.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: rodrigomigel@gmail.com, Fran Enríquez

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169567

Aparte de lo mencionado por los compañeros que también comparto la opinión de que el fallo puede estar en el presostato de baja y se ha de solventar se podría incluir como mejora un temporizador con retardo a la conexión para evitar ciclos de arranque demasiado cortos, esta opción también dispones de ella en la mayoría de los controladores digitales aunque con un temporizador evitarías ese tipo de rearranques.
Un saludo
Si eres nuevo te recomiendo sigas estos pasos:
1º Leete las normas del foro.
2ºPresentate, hablanos de tí y saluda al personal.
3º Cuando te guste la respuesta o intervención de un compañero, siempre pincha GRACIAS, de bien nacido es ser agradecido.
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Roverman, jebesat, Fran Enríquez

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169572

  • KennyBX
  • Avatar de KennyBX
  • DESCONECTADO
  • COLABORADOR ESPECIAL de www.forofrio.com
  • Mensajes: 510
  • Gracias recibidas 458
  • Karma: 9
Mi experiencia con los presostatos danfoss esla misma. Rateo tanto por alta como por baja si tienes un diferencial muy pequeño.

Pensé en ponerle un retardador para evitarlos, pero ni con esas, el problema no es ni el rateo del presostato, sino la lentitud del acercamiento de los platinos del presostato, que generan arcos voltaicos antes de cerrarse completamente, generando ese "rateo" por baja, carbonizandolos y limpiándose seguidamente el contactor.

Empecé a utilizar los Johnson controls, pero este último año he cambiado más de 10 con menos de 2 años de uso por otro tipo de problemas.

Ahora creo que voy a volver a ranco...
El administrador ha desactivado la escritura pública.
Los siguientes usuarios han agradecido: Roverman, francismorcillo, rodrigomigel@gmail.com, jebesat

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169574

  • joseb71
  • Avatar de joseb71
  • DESCONECTADO
  • MAESTRO DE www.forofrio.com
  • natural de chamartin de las rosas
  • Mensajes: 12229
  • Gracias recibidas 1572
  • Karma: 75
bueno si para o arranca muy seguido, comprobar si el corte es por baja o alta, saca las tapas y observa cual actua , si es por baja,comprueba que el diferencial no este regulado al minimo, si no es asi ,comprobar la carga de gas,cierre perfecto de solenoide, o el filtro esta medio obstruido,
**presion de evaporacion demasiado baja, corte presost de baja,
falta de caudal en el evaporador, recirculacion de aire
verificar
evaporador helado,
ver desescarche
linea de liquido diferente temp en ambos lados del filtro
cambiar
la alta esta bien, presion de condensacion muy baja , caudal de aire
** paradas y arranques repetidos del compres....
diferencial de regulacion demasiado bajo, ciclo corto
aumentar el diferencial
evaporador sucio o escarchado
verficar circuito de aire evaporador
ventilador del evaporador no funciona corta presost... de baja
verificar
valv exp deteriorada o obstruida corta presotato de baja
cambiar
filtro deshidratador obstruido
corta seguridad de baja
gentileza de forofrio
Adjuntos:
  • Adjunto Esta imagen está oculta a usuarios invitados. Por favor, inicie sesión para poder verla.
El administrador ha desactivado la escritura pública.

PROBLEMA EN ISLA DE CONGELADOS hace 5 años 2 meses #169579

  • kikesc
  • Avatar de kikesc
  • DESCONECTADO
  • Oficial 2ª
  • Mensajes: 113
  • Gracias recibidas 18
  • Karma: 2
Muchas gracias
Hemos determinado sustituir el presostato. Espero que sea la causa de la avería. Lo del retardo a la conexión no me parece mala idea así es una seguridad más. Otra cosa que me pasa por la cabeza es si de alguna manera el haber sustituido el 404 por el 407F haya influido en un aumento del consumo al finalizar el desecar he o por la alta temperatura de la culata ( 85 grados). Notaría una mejora el instalar un ventilador de culata?
El administrador ha desactivado la escritura pública.
Tiempo de carga de la página: 0.209 segundos

Entrar or Crear una cuenta

El acceso a nuestra web implica la utilización de cookies con el objeto de reconocer a los usuarios que se hayan registrado y poder ofrecerles un mejor servicio y más personalizado así como información técnica. Para saber mas sobre nuestro uso de las cookies y como tratarlas vea nuestro aviso legal.

Acepto cookies de este sitio web.

EU Cookie Directive Module Information